Show Posts

This section allows you to view all posts made by this member. Note that you can only see posts made in areas you currently have access to.


Topics - l1cocbdd

Pages: [1]
1
cRPG Technical problems / Error
« on: April 16, 2017, 10:30:49 PM »
I try to open the c-rpg game using the shortcut.
It asks if I want to update to 4.5.5.0.  I click yes and the following happens:

The remote server returned an error 404 not found.

System.Net.WebException
at System.Net.HTTPWebRequest.EndGetResponse(IAsyncResult....
I will send you an attachment if you need a print screen.

This all started happening when I deleted mount and blade warband from the old location I had it in under steam apps.  I added warband to a new location under program files.. so I think it has to do with the change of folder location, but i'm not sure.  Is there a way to uninstall c-rpg and reinstall it using the new location I put warband in?  I can't figure that part out because I can't find a c-rpg uninstall file nor does it come up in my add/remove programs in windows. 

2
Strategus General Discussion / Is this a glitch?
« on: December 18, 2014, 10:36:10 PM »
after a loss in a battle, it spawned me outside of the map.  I do not see my icon.  I clicked on a castle to travel towards it and i have been traveling for like 3 days now outside of the map.   still don't see my icon.  is that normal?

3
Strategus General Discussion / Cancelling a Battle I started
« on: December 16, 2014, 01:06:24 AM »
if the player who initiates combat can't make it for the auto 24 hour schedule, what happens?  Also, I saw something in the FAQ page about AI hiring.  Does that mean there will be AI players (bots) if i don't have enough people for a battle, or if i can't make it?

4
cRPG Technical problems / Higher than normal ping..
« on: November 29, 2014, 11:08:11 PM »
I am experiencing a steady, higher than normal ping.  It stays somewhere around 97 to 105.  Normally i am at 78 to 85 steadily.  I've been trying to troubleshoot, but others are saying they are also experiencing the same steady higher ping.  I go on the NA... type servers.  all the same issue.  Are the servers acting up?  or is it my isp?

5
Every time i try to play the screen where the servers are supposed to load up just hangs there saying "Retrieiving Information from Servers 579"  and never loads up any of them on the screen.  Is this related to the server problem on the previous topic?  Yesterday, i kept getting the unable to connect message, now it never loads anything and never prompts anything.  When i choose one fo the servers on my favorites, it starts to load, then says "Incorrect Authorization Key".  This is probably the wrong message to prompt me with since i purchased my game and was given the key 2 years ago.  Anyhow, if this is what i am supposed to see if the servers are still down, i guess i'll just be patient and wait until they are fixed.  but if this is something different, then what should i do?

Pages: [1]