Author Topic: Yo somebody help me with these GX bugs  (Read 98 times)

0 Members and 1 Guest are viewing this topic.

Offline hospitaller_frogger

  • Peasant
  • *
  • Renown: 8
  • Infamy: 4
  • cRPG Player
    • View Profile
Yo somebody help me with these GX bugs
« on: March 14, 2013, 01:28:13 AM »
0
So I bought Arma 3 Alpha(which is awesome so far) and I get a steady 50-60 fps with all high settings. My only issue is I'm getting these weird small black boxes flashing everywhere. I have tried reducing all GX setting and maxing them as well and with both settings I get the same results. I should note that this isn't the first time I have seen this. This also happened when I tried to run Deus Ex:HR in DX11(or 10 I can't remember) but it would go away when I would use DX9(or 10, whatever was under the max DX version usable). This also happens in Crysis Warhead. Other games like Far Cry 3, Skyrim, and The Witcher 2 run flawlessly. I have run other games in DX11 and not had this happen.  And yes my drivers are up to date.

Here is a video of it for your viewing pleasure: http://youtu.be/CYUfpRrHpDo

My specs are:
Case - CoolerMaster HAF 932 Full Tower
Processor - Intel i7-2600k(4x 3.40Ghz/8MB L3)
Processor Cooling - Asetek 550LC Liquid CPU Cooling System (Intel) - Standard 120mm Fan
Memory - 8 GB [2 GB X4] DDR3-1600 Memory Module - Corsair or Major Brand
Video Card - AMD Radeon HD 6870 - 1GB - HIS Fan Turbo - Core: 920MHz
Motherboard - [SLI] ASUS P8P67 Deluxe -- 2 Gb LAN, 3x PCI-E 2.0 x16
HD - 1 TB HARD DRIVE -- 64M Cache, 7200 RPM, 6.0Gb/s
SSD - 120 GB
Power Supply - 800 Watt -- Standard Brand

Has anyone ever seen this before or encountered it themselves?

Thanks!
« Last Edit: March 14, 2013, 01:33:32 AM by hospitaller_frogger »