Author Topic: Issue logging into servers  (Read 137 times)

0 Members and 1 Guest are viewing this topic.

Offline SeanMoore

  • Peasant
  • *
  • Renown: 5
  • Infamy: 1
  • cRPG Player
    • View Profile
Issue logging into servers
« on: February 13, 2018, 01:31:38 AM »
+2
When I launch my cRPG (through the launcher of course) and try to connect to any official server, it gets stuck on validating my serial key. It will sit like this for several moments before telling me it cant log in. Through asking other players, I have been told that launching native and connecting to a server fixes this. However for me, it does nothing. Any ideas?

Offline Yeldur

  • Earl
  • ******
  • Renown: 477
  • Infamy: 121
  • cRPG Player
  • Trained by Nord BlueKnight
    • View Profile
  • Faction: Vanguard, Burg Krems, Acre
  • Game nicks: Ladoea, Yeldur, edgy_queer
Re: Issue logging into servers
« Reply #1 on: February 13, 2018, 01:44:23 AM »
+1
When I launch my cRPG (through the launcher of course) and try to connect to any official server, it gets stuck on validating my serial key. It will sit like this for several moments before telling me it cant log in. Through asking other players, I have been told that launching native and connecting to a server fixes this. However for me, it does nothing. Any ideas?
Quick preliminary question:
I'm assuming you're running a legitimate copy of the game, if you're not, you won't be able to play online.

I'm fairly sure that this is actually a TaleWorlds problem and not a C-RPG problem as they're the ones who manage Serial keys, not us, you would most likely be better off speaking to them first and then coming back if you get nowhere with them. I'll try to keep an eye on the thread but you would be much easier to deal with if you're in the C-RPG Discord, the Master Technicians (One of whom is me) can then keep an eye on the #tech_support channel and stay up to date on your situation.

Join the C-RPG Discord here: https://discord.gg/gQ9z6hS

I'm called yeldork in the discord, the other techies are Pogosan and Saturn. I think we've dealt with a similar issue before but I'm fairly sure it was down to TaleWorlds not us. I can't do much else tonight as I've got work tomorrow in the morning, but make a post in #tech_support and I'll get back to you about it tomorrow, will also keep an eye on this thread in case you don't want to use Discord.
visitors can't see pics , please register or login

Offline SeanMoore

  • Peasant
  • *
  • Renown: 5
  • Infamy: 1
  • cRPG Player
    • View Profile
Re: Issue logging into servers
« Reply #2 on: February 13, 2018, 04:10:32 AM »
0
Quick preliminary question:
I'm assuming you're running a legitimate copy of the game, if you're not, you won't be able to play online.

I'm fairly sure that this is actually a TaleWorlds problem and not a C-RPG problem as they're the ones who manage Serial keys, not us, you would most likely be better off speaking to them first and then coming back if you get nowhere with them. I'll try to keep an eye on the thread but you would be much easier to deal with if you're in the C-RPG Discord, the Master Technicians (One of whom is me) can then keep an eye on the #tech_support channel and stay up to date on your situation.

Join the C-RPG Discord here: https://discord.gg/gQ9z6hS

I'm called yeldork in the discord, the other techies are Pogosan and Saturn. I think we've dealt with a similar issue before but I'm fairly sure it was down to TaleWorlds not us. I can't do much else tonight as I've got work tomorrow in the morning, but make a post in #tech_support and I'll get back to you about it tomorrow, will also keep an eye on this thread in case you don't want to use Discord.
Yeah, I am running a legal copy, and every other mod works fine for multiplayer. Its only cRPG that doesnt let me connect. So it can't be a taleworlds thing

Offline RD_Professor

  • the Deve
  • Supreme Overlord
  • *******
  • Renown: 652
  • Infamy: 27
  • cRPG Player
  • The face of a hero
    • View Profile
Re: Issue logging into servers
« Reply #3 on: February 13, 2018, 04:46:46 AM »
+1
Yeah, I am running a legal copy, and every other mod works fine for multiplayer. Its only cRPG that doesnt let me connect. So it can't be a taleworlds thing
Not necessarily. Try running in both WSE2 mode and non-WSE2 mode. WSE2 uses a different config file for multiplayer options than other mods, which might be causing your issue.
I am easiest to contact on the cRPG Discord, I am far less likely to respond if you message me on the website or forums.
Steam: http://steamcommunity.com/profiles/76561198051641692