Author Topic: Horrible Performance  (Read 2081 times)

0 Members and 1 Guest are viewing this topic.

Offline Vexus

  • Count
  • *****
  • Renown: 195
  • Infamy: 41
  • cRPG Player
    • View Profile
  • Game nicks: Deus_Mortis
Horrible Performance
« on: December 31, 2012, 12:00:40 AM »
0
So after watching some more videos on youtube I decided to download it but man the fps is horrible, freezing every second when an enemy starts approaching...

I don't have a monster pc but I don't see how it can't play this when I can play every game released on medium/high.

Quad Core 2.66 Ghz
6 Gb Ram
Gtx 460

I changed something in the udkengine file from 1 to 3 but not much improvement, I also disabled something in the steam folder location of chivalry but still having fps issues........

This game is nothing out of this world graphic wise and if my pc can handle cRPG 100 man servers I don't see how it can't handle the 20-32 servers honestly.

So... any suggestions?
« Last Edit: December 31, 2012, 12:03:48 AM by Vexus »

Offline Guzzy

  • Noble
  • **
  • Renown: 13
  • Infamy: 1
  • cRPG Player
  • gazorpazorp
    • View Profile
  • Faction: none
  • Game nicks: Guzzy
  • IRC nick: Guzzy
Re: Horrible Performance
« Reply #1 on: December 31, 2012, 10:02:42 AM »
0
Hm, it works perfect for me on max graphics, I maintain the highest fps all the time.

Quad Core 3.33 GHz
8GB ram
GTX 560 Ti

cRPG Characters: Guzzeh (crossbow monsta)

Offline Polobow

  • Count
  • *****
  • Renown: 266
  • Infamy: 30
  • cRPG Player Sir White Knight A Gentleman and a Scholar
    • View Profile
  • Faction: SoA
Re: Horrible Performance
« Reply #2 on: December 31, 2012, 05:01:54 PM »
0
Maybe it's a specific bug to the game? Try searching on the technical support forums.

I would search for you but i'm kinda in a hurry here.

Offline v/onMega

  • Count
  • *****
  • Renown: 234
  • Infamy: 67
  • cRPG Player A Gentleman and a Scholar
    • View Profile
  • Faction: Bearzantium
  • Game nicks: Byzantium_vMega
Re: Horrible Performance
« Reply #3 on: January 02, 2013, 06:29:33 PM »
0
Unreal 3 engine is a demanding bitch.
Game isn't optimized well also.
Engine highly favours Intel quad core CPUs with decent OC at best. AMD users are fucked (its a fact).

I got a really decent comp. but the game wont run with stable 62 fps :-)
I can give you a systemsettings file if you want.

Two things will happen. Eye cancer and steady,fast fps.
Want?

There is no other magical fix....believe me.

Offline Lactating Vegetables

  • Count
  • *****
  • Renown: 280
  • Infamy: 60
  • cRPG Player
  • Pew Pew
    • View Profile
  • Faction: Quincy
  • Game nicks: Aurora/ Lactating Vegetables/ Aurora_Borealis/ Hirovard
Re: Horrible Performance
« Reply #4 on: January 04, 2013, 04:37:49 PM »
0
i think the best bit is when i join a empty server i have 40-60 ping, as soon as a single other person joins it ranges from 200-600, nothing to do with me.

And then there is the constant crap where the game stops working and people run into walls, buildings,trees, etc for a few seconds then everthing resumes like normal and you are somewhere else.

Aurora makes me grab a shield every game!

Offline Sir_Hans

  • Earl
  • ******
  • Renown: 475
  • Infamy: 84
  • cRPG Player
    • View Profile
  • Game nicks: Beached_Dolphin, Sir_Hans
Re: Horrible Performance
« Reply #5 on: May 17, 2013, 06:14:36 AM »
0
I'm on a dual core 2.8ghz AMD
w/ a radeon 4650
and 4 gb ddr2 ram
nothings overclocked

I get about 30-40 frames in full games with like medium/low settings. Not great but playable w/out too much issue.
In smaller matches like 16 or less I get more like 50-60 frames.

Lots of people complain about bad frames issues w/ much better systems than what I'm running, It sounds like a driver issue caused by less than top notch programming on the chiv developers side


i think the best bit is when i join a empty server i have 40-60 ping, as soon as a single other person joins it ranges from 200-600, nothing to do with me.

And then there is the constant crap where the game stops working and people run into walls, buildings,trees, etc for a few seconds then everthing resumes like normal and you are somewhere else.
I Never run into an issue like this. That sounds more like an ISP or serverside issue...

Offline Overdriven

  • Marshall
  • ********
  • Renown: 827
  • Infamy: 223
  • cRPG Player Sir Black Pawn
    • View Profile
  • Faction: Great Khans
  • Game nicks: GK_Overdriven
Re: Horrible Performance
« Reply #6 on: May 21, 2013, 01:52:05 PM »
0
AMD users are fucked (its a fact).


Oooook.

Here's my set up and it works perfectly on full graphics. No lag at all:

CPU: AMD Phenom II x4 955 3.2 GHz
Graphics: ATI Radeon HD 5700
Mobo: Asus A78L-M Usb 3 version
RAM: 8gb DDR3

Nothing over clocked.

To the OP. Nothing much I can suggest other than extensive google searches as there's obviously no reason for you set up to muck up as it meets the requirements. Googling is usually the best way to go for this kind of thing though it can take some hours. Other than that your to the mercy of the devs in the hope they fix something.
« Last Edit: May 21, 2013, 01:57:22 PM by Overdriven »

Offline CrazyCracka420

  • Minute Valuable Contributor
  • King
  • **********
  • Renown: 1943
  • Infamy: 794
  • cRPG Player Sir White Pawn A Gentleman and a Scholar
  • Welp
    • View Profile
  • Faction: Vaegirs
  • Game nicks: Huseby
  • IRC nick: Steam name: crazycracka420
Re: Horrible Performance
« Reply #7 on: May 24, 2013, 08:00:21 PM »
0
GTX 460 (fermi)
AMD Phenom II X4 3.6ghz (quad core)
8 GB ddr3 (1600) memory

Chivalry runs perfect for me...must be something besides your hard ware (unless something is not working properly with your hardware)
visitors can't see pics , please register or login
 - Stolen from Macropussy

Offline Patoson

  • Marshall
  • ********
  • Renown: 784
  • Infamy: 138
  • cRPG Player Sir Black Knight
    • View Profile
Re: Horrible Performance
« Reply #8 on: May 28, 2013, 05:13:19 PM »
0
I have a better rig and the game stuttered quite often. More than driver or anything, it's about optimisation. When a game is not well optimised, it will run bad even with good computers. Such is the case of Age of Conan (and probably the worst case).